2018. 02. 02. 8:55 keltezéssel, Gyárfás Péter írta:


1.5-ről migrálni 3.x –re dolgot csak a nagyon hozzáértők tudják megcsinálni.  Egyszerűnek tűnik, de mindent újra kell csinálni közben.  Addig simán eljutsz, hogy a keretrendszer 3.x lesz alatta,

viszont a sablon már nem lesz kompatibilis. Teljesen új sablont kell alá tenni, újracsinálni az elrendezéseket, menüket;  újra kell gondolni az egész oldal felépítését.

Utána jönnek a kiegészítők/modulok amiket szintén cserélni kell. Egyesével migrálni az újabb verziójukra – ha egyáltalán van olyan.

Gyakorlatilag jobban jársz (kevesebb idő és energia) egy üres, legújabb verzió telepítésével és összerakásával.


Már csak azért is ajánlott a teljesen új telepítés, mert nagy valószínűséggel (100%) nem csak a /tmp-ben helyeztek el kódokat, hanem a joomla adatbázisához is hozzáfértek, és ezek az adatbázis bejegyzések egy esetleges joomla frissítés, migrálás után is ottmarad(hat)nak (valószínűleg ott is maradnak), és ezek újabb kártékony kódot tudnak lefuttatni, letölteni a szerverre.


_______________________________________________
Techinfo mailing list
Techinfo@lista.sulinet.hu
Fel- és leiratkozás: http://lista.sulinet.hu/mailman/listinfo/techinfo
Illemtan: http://www.szag.hu/illemtan.html
Ügyfélszolgálat FAQ: http://sulinet.niif.hu/

válasz