It might also be good to have a wiki page on some of the common problems people run into when trying to create and use bootable USBs. For example, I flashed both main and Trisquel-Mini versions of Flidas onto an old 4GB USB with Etcher. Trisquel-Mini worked initially, but failed during the process of booting the live session. Trisquel main got to the live session, but then I ran into some problems with web pages crashing.

I'm currently trying to figure out whether the problem is the USB being too old to work reliably, but the Disks benchmark failed (in Belenos) due to a well-know bug, and I'm struggling to find any other way to test the health of the USB that isn't super complicated. Here is the best advice I've found so far, after an hour or so of web searching and skimming:

I'm going to test the same USB with a different burning method, and see if that makes any difference. If it works fine with Startup Disc Creator or DD, that points to the problem being Etcher, which would be good to know.

Reply via email to