The problem looks quite nasty to me.

I just tried to post the same tweet through a webpage with a php
library and also through a website with Twitter anywhere, All gave the
same wrong url back!



On Nov 11, 6:00 pm, Randomness <randomness.bl...@gmail.com> wrote:
> I just ran into a strange problem while sending a tweet from Excel. I
> tried to post a message that included an ampersand like this:
>
>                   take a look at 
> this:http://mywebsite.com/page.php?para1=this¶2=that
>
> When posted this message looks like this:
>
>                  take a look at 
> this:http://mywebsite.com/page.php?para1=this&para2=that
>
> The part starting from http onwards has become highlighted and
> clickable, as intended. But because & has changed into &amp; the
> intended page is not reached.
>
> If I send a message that does not contain a url, it looks fine, so a
> message like:
>
>                   Jack & Jill are walking down the street
>
> will look completely fine as a posted message.
>
> I can't figure out how to solve this and any help would be appreciated

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to