Hi Nick.
2.0 is running as a service.
I start 1.6 manually and it is not shown as a service. When started, DOS
and Erlang windows open and when closed, 1.6 stops.


On 12 October 2016 at 12:35, Nick North <nort...@gmail.com> wrote:

> Do you have both versions installed as services? I'd expect some clash if
> they are.
>
> Nick
>
> > On 12 Oct 2016, at 11:28, John Le Brasseur <johnlebrass...@gmail.com>
> wrote:
> >
> > Hi.
> > I had this problem and reported it previously(CouchDB 2.0.0 on Windows
> 10).
> > I never solved it or found the cause or even saw a possible sign of the
> > cause.
> > As it happened, I was busy with connecting an SD card reader on my
> Windows
> > machine and it seems the imported 3rd party drivers caused a conflict and
> > my whole system crashed.
> > I had to reinstall Windows(10) and have now installed 2.0 and 1.6
> together
> > on my machine with 1.6 on port 5985.
> > Everything is working fine.
> >
> >> On 11 October 2016 at 22:06, Joan Touzet <woh...@apache.org> wrote:
> >>
> >> Hi Chris,
> >>
> >> I'm unable to reproduce this problem here. Something about the old 1.6
> >> version being present on the machine first seems to cause the issue.
> Have
> >> you tried:
> >>
> >> 1) Uninstalling 1.6
> >> 2) Rebooting
> >> 3) Installing 2.0
> >> 4) Rebooting
> >> 5) Starting the service
> >>
> >> ?
> >>
> >> If you have a crash log and can post it I'd greatly appreciate it.
> >>
> >> -Joan
> >>
> >> ----- Original Message -----
> >>> From: "Chris Jasper" <jas...@netfile.com>
> >>> To: user@couchdb.apache.org
> >>> Sent: Tuesday, October 11, 2016 3:28:30 PM
> >>> Subject: CouchDB 2.0.0 on Windows 10
> >>>
> >>> I am still having trouble running CouchDB 2.0 as a service on Windows
> >>> 10. I un installed my previous version 1.6 prior to installing
> >>> CouchDB 2.0. I also confirmed that I am able to run it from the
> >>> command line successfully. It generates a crashdump when I attempt
> >>> to start the service from the Windows Services Panel.
> >>> There was a previous thread regarding this issue with no resolution.
> >>> I was wondering if anyone has a resolution for this issue.
> >>>
> >>> Best Regards,
> >>>
> >>> Chris Jasper
> >>> em: jas...@netfile.com<mailto:jas...@netfile.com>
> >>> ph: 209.742.4100
> >>> https://www.netfile.com
> >>>
> >>>
> >>
> >
> >
> >
> > --
> > Regards,
> >
> > John Le Brasseur
> > +27 73 157 5605
> > +27 11 431 0624
>



-- 
Regards,

John Le Brasseur
+27  73 157 5605
+27 11 431 0624

Reply via email to