On 09/21/2016 05:03 AM, Tim---Kracked_P_P---webmaster wrote:
On 09/17/2016 02:06 PM, Girvin Herr wrote:
On 09/17/2016 03:30 AM, Jean-Baptiste Faure wrote:
Le 16/09/2016 à 21:43, Tim---Kracked_P_P---webmaster a écrit :
Today, I was working on a 11x17 inch tabloid paper poster.  I am using
Ubuntu 16.04 MATE 64bit running LO 5.2.0.4.  The paper size of the
document was the tabloid size. When I went to print the document to my HP printer [13x19 inch max] the paper size drop down menu was grayed out
and set for US Letter size.
Did you try to check the third option in the Option tab of the print
dialog : "Use only paper size from printer preferences" ?

Best regards.
JBF


Yes.  That worked.

However, it does not seem to be a global setting. It appears one must set this option for each print, or at least for each document if the setting is embedded in the document. I have not tested that. A global setting option does not seem to be in the Tools > Options > Print menu. How does one set this as the default?

BTW, On my LO 5.0.6.3, it is the 4th option down. My 3rd option is "Use only paper _tray_ from printer preferences".

Regards.
Girvin Herr



OK, to answer several posts . . .

I do not have the HP printer set for tabloid in the Ubuntu printer driver settings - set for Letter, even though it has tabloid paper in the tray.

NO I do not have any settings stating to use only the loaded printer paper size.

One quirk is, now that I exported to PDF as a tabloid paper size, now the paper size box that is grayed out shows 11x17 inch [tabloid] size paper, not letter size, for the tabloid sized document. NOW, the grayed out paper size is showing Letter size for the letter size document. SO, it looks like there is some quirky bug somewhere, either in LO or in the Ubuntu printer drivers.



Are you using CUPS as your printer driver?
I had a problem with an app that did not allow me to configure the printer options in its print dialog, which was critical to selecting the 11x17 size I wanted from a normally letter size by default printer. I solved my problem by creating a logical printer in CUPS which I configured to default to 11x17 paper for this printer. So now, whenever I want to print an 11x17 size in an app that doesn't allow or implement 11x17 selection, I just select the 11x17 logical printer in the list of printers. That works fine in my case. It may be your workaround solution. If your ubuntu is not using CUPS, then YMMV.

HTH.

Girvin Herr



--
To unsubscribe e-mail to: users+unsubscr...@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to