On 22 February 2018 at 20:48, Bob Goodwin <bobgood...@fastmail.us> wrote:
> On 02/22/18 01:14, Samuel Sieb wrote:
>> I like to use livecd-iso-to-disk from the livecd-tools package.  It
>> unpacks the iso onto a USB drive with lots of useful options.
> .
> I had installed livecd-tools before posting my query here but could not get
> it to work?
> Media-writer appears to be the new name of the livecd-creator application. I
> installed and used that to create a Fedora27-live on the external usb hard
> drive. It was no better than the thumb drive, it seems this ASRock
> QC5000-itx-wifi board wont boot from a usb port and I have not been able to
> start it with the cmos-boot menu. I suspect it needs to be reset for
> usbboot?
> I don't think I ever tried this with this board before, I believe it was a
> replacement I used for a failed motherboard and it just worked with the
> existing hard drives and Fedora21. Now I have a problem. I guess the
> solution will be another board, not the same brand!
> Thanks to all responding,
> Bob

I suggest you have a look at the manual for that MOBO[1]; it looks
like it supports booting from usb (from reading the "Boot Screen"
section of the manual PDF.

[1] http://www.asrock.com/mb/AMD/QC5000-ITXWiFi/#Manual
Ahmad Samir
users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to