This guy makes it indelibly clear why users are sometimes encouraged to try
LIBRE or ANYthing ‚Äčelse.

On Sat, Mar 10, 2018 at 9:24 AM, Chris Addington <cda...@cdadd.com> wrote:

> 1. file manager, address bar; (select): <user>/app data/roaming/open
> office/4 -> rename user.old.
>
> 2. start openoff
>
> 3. fm user.old - copy 'wordbook', 'template'; paste into new user folder.
> if you copy all the folders you wind up with same problem, but this way you
> keep your dictionary, templates.
>
> can also get techs to find out by elimination which folder is causing
> problem.
>
> but, this does not alleviate responsibility to WARN people attempting to
> download
>
> sincerely
>
> Chris Addington Pr.Eng.
>
> On 10/03/2018 13:50, Chris Addington wrote:
>
>>
>> hi andrea
>>
>> i tried that - doesn't work (but not sure what is meant by
>> 'quickstarter', what is it? where is it? close it? how?)
>>
>> the point is that the bug was KNOWN - had a WARNING been given i would
>> NOT have installed - and i would not now be 3 days behind on work.
>>
>> *i appreciate you are volunteers - i am a volunteer also (in other areas)
>> - i do NOT get paid - BUT, BUT, BUT - volunteers still have a
>> responsibility to inform correctly - oxfam etc. ignore their
>> responsibilities.*
>>
>> what do i do?
>>
>> sincerely
>>
>> Chris Addington Pr.Eng.
>> On 10/03/2018 13:07, Andrea Pescetti wrote:
>>
>>> Dear Chris,
>>> this is not an OpenOffice bug, but a Windows bug. Do as advised at
>>> https://s.apache.org/g4NG
>>> and it will be fixed.
>>>
>>> You can now understand why we strongly prefer to use the standard
>>> support channels: answers are archived and available to all future similar
>>> cases. We are all volunteers and personal support is unsustainable.
>>>
>>> You have been referred multiple times to the public channels. I will be
>>> unable to continue answering private mails due to time constraints, but I'm
>>> confident that the procedure above will fix your issue.
>>>
>>> Regards,
>>>   Andrea.
>>>
>>> Il 10/03/2018 12:12, Chris Addington ha scritto:
>>>
>>>> hi andrea
>>>>
>>>> the other key point is that *it is was KNOWN that there was this bug -
>>>> yet there was NO WARNING given against downloading & installing 4.1.5 *- i
>>>> had purposefully delayed installing 4.1.5 for some weeks just to
>>>> avoid/minimise another install-headache.
>>>>
>>>>
>>>> but, NO WARNING !!!!!!!!!!!!!!!!!!!!!!!!!
>>>>
>>>>
>>>> sincerelychris
>>>>
>>>> Chris Addington Pr.Eng.
>>>>
>>>> On 09/03/2018 11:39, Chris Addington wrote:
>>>>
>>>>> hi andrea, bugzilla
>>>>>
>>>>> - i received the mail below saying 'resolved' - downloaded & installed
>>>>> 4.1.5 again - PROBLEM REMAINS
>>>>>
>>>>> you also won't explain 'user profile' - where do i change this - the
>>>>> forum simply references 'user profile' but doesn't say where to find this.
>>>>>
>>>>> ????????????????
>>>>>
>>>>>
>>>>> Chris Addington Pr.Eng.
>>>>>
>>>>> On 09/03/2018 10:37, bugzi...@apache.org wrote:
>>>>>
>>>>>> https://bz.apache.org/ooo/show_bug.cgi?id=127728
>>>>>>
>>>>>> oooforum (fr) <ooofo...@free.fr> changed:
>>>>>>
>>>>>>             What    |Removed                     |Added
>>>>>> ----------------------------------------------------------------------------
>>>>>>
>>>>>>               Status|RESOLVED                    |CLOSED
>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>

Reply via email to