On Sun, Dec 20, 2015 at 10:21 AM, Yedidyah Bar David <d...@redhat.com>
wrote:

>
> >
> > After reboot and exiting maintenance I found the hosted_storage domain in
> > state "unattached" and not "maintenance" as in another test I have done
> > (note that in in that test there were not true data domains configured
> apart
> > the hosted_storage...)
> > I also got some exceptions inside the GUI when going into storage tab on
> > hosted_storage line. See:
> >
> https://drive.google.com/file/d/0BwoPbcrMv8mvYmdQYVM0dkRJaGM/view?usp=sharing
> >
> > Uncaught exception occurred. Please try reloading the page. Details:
> > (TypeError) __gwt$exception: <skipped>: c is null
> >
> > I tried to attach the hosted_storage but then the engine VM went down
>
> It must have already been attached, because otherwise the engine vm would
> not be up. So it might be some inconsistency between the engine and host.
>
> > I did wait for about 10 minutes and the VM was not restarted.
>
> Can you check/post ha logs (/var/log/ovirt-hosted-engine-ha)?
>
> Adding Martin.
>
>

here they are in tgz format. Contents for all yesterday and up to now:
drwxr-xr-x root/root         0 2015-12-20 10:25 logs/
-rw-r--r-- root/root   5557044 2015-12-20 10:25 logs/agent.log
-rw-r--r-- root/root  11934533 2015-12-20 10:25 logs/agent.log.2015-12-18
-rw-r--r-- root/root   4510074 2015-12-20 10:25 logs/broker.log
-rw-r--r-- root/root   9867696 2015-12-20 10:25 logs/broker.log.2015-12-18

https://drive.google.com/file/d/0BwoPbcrMv8mvTEh2bGplZEw2ZmM/view?usp=sharing

Take in mind that starting from both host and engine in 3.6.0 yesterday at
13:30 the engine was updated to 3.6.1.
After solving its problems (see
http://lists.ovirt.org/pipermail/users/2015-December/036678.html ) at about
23:50 I also updated host as suggested taking it to CentOS 7.2 and 3.6.1
too.



> > Is there any reason for ithe environment  to "automatically" go back into
> > maintenance?
> > Because as soon as I run again the command
> >
> > hosted-engine --set-maintenance --mode=none
> >
> > the engine VM was started again.....
>
> No idea, Martin?
>
> > Is there any command to see the current state of maintenance
> > (none/local/global)?
>
> hosted-engine --vm-status
>
>
Thanks.
BTW: what is the meaning of "score" field, passing from 3400 to 0 whn I put
host to maintenance?
Is the score related to priority to run engine VM among hosts (in my case
only one)?


> >
> > Inside the webadmin gui  in hosts tab I still see the icon indicating
> > "update available" for it
> > And in action items: "a new version is available" message
> >
> > In software subtab the host is detected as:
> > OS Version: RHEL - 7 - 2.1511.el7.centos.2.10
> > Kernel Version: 3.10.0 - 327.3.1.el7.x86_64
> > KVM Version: 2.3.0 - 31.el7_2.4.1
> > LIBVIRT Version: libvirt-1.2.17-13.el7_2.2
> > VDSM Version: vdsm-4.17.13-0.el7.centos
> > SPICE Version: 0.12.4 - 15.el7
> > CEPH Version: librbd1-0.80.7-3.el7
>
> Are you sure the engine even manages to speak to the host?
> Please check/post also engine and vdsm logs.
>
> Adding Oved.
> --
> Didi
>

WHat do you mean by "the engine even manages to speak to the host"?
After both updated to 3.6.1 I was indeed able to power on 2 machines
defined in the DC and connect to their consoles, so I think there is
communication...
Or do you mean particular communication in terms of what upadates are in
place? What kind of check makes the engine when it shows "update available"
fr the host?

Gianluca
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to