I have an oVirt setup with 2 server using hosted-engine, both server resgistered properly the hosted-engine using :
# hosted-engine --deploy

but for some reason the second isn't recognized as a host for hosted-engine and I'm not able to migrate the hosted-engine.
The error I get when trying to migrate:

 * Cannot migrate VM. There is no host that satisfies current
   scheduling constraints. See below for details:
 * The host xxxxxx did not satisfy internal filter HA because it is not
   a Hosted Engine host..

I've tried to redeploy the hosted-engine but this will fail since the host already exists in the management DB. I've tried to redeploy the host using the GUI when editing the Host and set DEPLOY at Hosted Engine but in that case the Event just says the configuration was updated but nothing happens.

Is there a way to check if the host is registered as hosted-engine host?
How could I register it correctly?

Let me know if you need any logs.
Thanks for any hint.


Users mailing list

Reply via email to