Thanks for your help...

The scheduling policy is set to none
I've set the "Enable HA Reservation" property and also install the macspoof hook and power management is configured correctly and seems to work but all that didn't help .



On 08/07/2016 04:50 PM, Yanir Quinn wrote:

Under Clusters-> your cluster -> Scheduling policy :
1. What is your selected policy and what properties does it contains ?
2. Under Additional Properties , is "Enable HA Reservation" selected ?

Also check if your host has the necessary hooks (e.g. macspoof) as in the first host you deployed the hosted engine on
and that it has power management enabled.

Yanir Quinn

On Sun, Aug 7, 2016 at 4:42 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote:


    I have an oVirt setup with 2 server using hosted-engine, both
    server resgistered properly the hosted-engine using :
    # hosted-engine --deploy

    but for some reason the second isn't recognized as a host for
    hosted-engine and I'm not able to migrate the hosted-engine.
    The error I get when trying to migrate:

      * Cannot migrate VM. There is no host that satisfies current
        scheduling constraints. See below for details:
      * The host xxxxxx did not satisfy internal filter HA because it
        is not a Hosted Engine host..

    I've tried to redeploy the hosted-engine but this will fail since
    the host already exists in the management DB.
    I've tried to redeploy the host using the GUI when editing the
    Host and set DEPLOY at Hosted Engine but in that case the Event
    just says the configuration was updated but nothing happens.

    Is there a way to check if the host is registered as hosted-engine
    How could I register it correctly?

    Let me know if you need any logs.
    Thanks for any hint.


    Users mailing list
    Users@ovirt.org <mailto:Users@ovirt.org>

Users mailing list

Reply via email to