Got the engine up finally :)
But now met with The client is not authorized to request an authorization.
It's required to access the system using FQDN. It worked fine prior to
upgrade!
Found https://bugzilla.redhat.com/show_bug.cgi?id=1351217, but not sure if
i have FQDN case issues.
Any idea how to fix this?

On Mon, Oct 17, 2016 at 3:33 PM, Susinthiran Sithamparanathan <
chesu...@gmail.com> wrote:

> Analyzed the log to find out that the problem was in the creation of the
> certs with openssl (missing distinguished name in config). And
> /etc/pki/ovirt-engine/{cacert,openssl}.conf were empty!
> That lead me to:
> yum provides  /etc/pki/ovirt-engine/{cacert,openssl}.conf
> yum remove  ovirt-engine-backend
> yum install ovirt-engine-backend ovirt-engine  ovirt-engine-dashboard
> ovirt-engine-setup ovirt-engine-tools  ovirt-engine-userportal
> ovirt-engine-webadmin-portal  ovirt-engine-restapi  ovirt-engine-dashboard
>
> Now i was able to successfully run engine-setup and exit maintenance mode
> on the host. Let's see how things unfold within a 30 min. Will keep you
> updated!
>
>
>
>
>
>
>
>
>
> On Mon, Oct 17, 2016 at 3:14 PM, Susinthiran Sithamparanathan <
> chesu...@gmail.com> wrote:
>
>> Hi,
>> i tried that and ended up with : https://paste.fedoraproject.or
>> g/453892/71003314/  :(
>> Log ovirt-engine-setup-20161017150800-drmayj.log uploaded to
>> https://my.owndrive.com/index.php/s/3Dcyho9bqo7oZs8?path=%2Fengine-vm
>>
>>
>>
>> On Mon, Oct 17, 2016 at 11:54 AM, Simone Tiraboschi <stira...@redhat.com>
>> wrote:
>>
>>>
>>>
>>> On Mon, Oct 17, 2016 at 9:55 AM, Susinthiran Sithamparanathan <
>>> chesu...@gmail.com> wrote:
>>>
>>>> Hi guys,
>>>> let me know if there anything else you need for further debugging
>>>> purpose.
>>>> Thanks!
>>>>
>>>
>>> Can you please try reinstalling all the oVirt rpms on the engine VM and
>>> re-executing engine-setup there?
>>>
>>>
>>>>
>>>> On Thu, Oct 13, 2016 at 7:53 PM, Susinthiran Sithamparanathan <
>>>> chesu...@gmail.com> wrote:
>>>>
>>>>> On Thu, Oct 13, 2016 at 3:23 PM, Yedidyah Bar David <d...@redhat.com>
>>>>> wrote:
>>>>>
>>>>>>
>>>>>> OK. Can you please attach the output of:
>>>>>>
>>>>>> grep MANUAL /etc/ovirt-engine/engine.conf.d/*.conf
>>>>>>
>>>>>
>>>>>  [root@ovirt01 ~]# grep MANUAL /etc/ovirt-engine/engine.conf.d/*.conf
>>>>> [root@ovirt01 ~]# ssh 192.168.0.101
>>>>> root@192.168.0.101's password:
>>>>> Last login: Thu Oct 13 19:50:02 2016 from ovirt01
>>>>> [root@engine ~]# grep MANUAL /etc/ovirt-engine/engine.conf.d/*.conf
>>>>> [root@engine ~]#
>>>>>
>>>>> I.e nothing found by grep for that search on the host and the
>>>>> engine-vm.
>>>>>
>>>>>
>>>>> --
>>>>>
>>>>> Susinthiran Sithamparanathan
>>>>>
>>>>
>>>>
>>>>
>>>> --
>>>>
>>>> Susinthiran Sithamparanathan
>>>>
>>>
>>>
>>
>>
>> --
>>
>> Susinthiran Sithamparanathan
>>
>
>
>
> --
>
> Susinthiran Sithamparanathan
>



-- 

Susinthiran Sithamparanathan
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to