On Wed, Oct 12, 2016 at 6:41 PM, Susinthiran Sithamparanathan <
chesu...@gmail.com> wrote:

> I see.
> The logs in the root of https://my.owndrive.com/index.
> php/s/3Dcyho9bqo7oZs8.
> Thanks for your time and looking forward to be able to use my VMs again :)
>
>
> On Wed, Oct 12, 2016 at 12:13 PM, Simone Tiraboschi <stira...@redhat.com>
> wrote:
>
>>
>>
>> On Wed, Oct 12, 2016 at 11:47 AM, Simone Tiraboschi <stira...@redhat.com>
>> wrote:
>>
>>>
>>>
>>> On Tue, Oct 11, 2016 at 10:19 PM, Susinthiran Sithamparanathan <
>>> chesu...@gmail.com> wrote:
>>>
>>>> On Tue, Oct 11, 2016 at 9:42 AM, Simone Tiraboschi <stira...@redhat.com
>>>> > wrote:
>>>>
>>>>>
>>>>> No, the issue is definitively there but I was trying to identify the
>>>>> root cause.
>>>>>
>>>> Yes, hopefully we'll pretty soon.
>>>>
>>>>>
>>>>>
>>>>>> I've uploaded engine-setup logs to https://my.owndrive.com/index.
>>>>>> php/s/3Dcyho9bqo7oZs8 in the folder engine-setup and you'll see many.
>>>>>>
>>>>>
>>>>> You uploaded ovirt-hosted-engine-setup logs from the host while now we
>>>>> need engine-setup logs from the engine VM.
>>>>>
>>>> You can find the logs under engine-vm https://my.owndrive.com/index.
>>>> php/s/3Dcyho9bqo7oZs8. I've uploaded the other logs from the engine VM
>>>> in case those could be useful in our debugging purpose.
>>>>
>>>>
>>> Thanks,
>>> I found the issue in your https://my.owndrive.com/i
>>> ndex.php/s/3Dcyho9bqo7oZs8/download?path=%2Fengine-vm%2Fsetu
>>> p&files=ovirt-engine-setup-20160908144513-wfbxna.log
>>>
>>> due to this:
>>>
>>> 2016-09-08 14:45:14 DEBUG otopi.context context._executeMethod:142
>>> method exception
>>> Traceback (most recent call last):
>>>   File "/usr/lib/python2.7/site-packages/otopi/context.py", line 132,
>>> in _executeMethod
>>>     method['method']()
>>>   File "/usr/share/ovirt-engine/setup/bin/../plugins/ovirt-engine-s
>>> etup/ovirt-engine/core/advertise_dwh.py", line 65, in _init
>>>     if os.path.isdir(self._engine_manual):
>>>   File "/usr/lib64/python2.7/genericpath.py", line 41, in isdir
>>>     st = os.stat(s)
>>> TypeError: coercing to Unicode: need string or buffer, NoneType found
>>> 2016-09-08 14:45:14 ERROR otopi.context context._executeMethod:151
>>> Failed to execute stage 'Initializing': coercing to Unicode: need string or
>>> buffer, NoneType found
>>> 2016-09-08 14:45:14 DEBUG otopi.context context.dumpEnvironment:760
>>> ENVIRONMENT DUMP - BEGIN
>>> 2016-09-08 14:45:14 DEBUG otopi.context context.dumpEnvironment:770 ENV
>>> BASE/error=bool:'True'
>>> 2016-09-08 14:45:14 DEBUG otopi.context context.dumpEnvironment:770 ENV
>>> BASE/exceptionInfo=list:'[(<type 'exceptions.TypeError'>,
>>> TypeError('coercing to Unicode: need string or buffer, NoneType found',),
>>> <traceback object at 0x181edd0>)]'
>>>
>>> engine-setup didn't completed during the upgrade process and you ended
>>> with a not working engine.
>>> I'll try to understand why it happened.
>>>
>>
>> Can you please share /usr/share/ovirt-engine/servic
>> es/ovirt-engine/ovirt-engine.conf from that engine VM?
>>
>
Is this file copied to [1]? The file in [1] is empty - has a size of zero.
Perhaps your engine vm suffered some serious corruption? Perhaps due to
storage/network/power problems? Please check/post the output of:

rpm -V ovirt-engine-backend

[1]
https://my.owndrive.com/index.php/s/3Dcyho9bqo7oZs8/download?path=%2Fengine-vm&files=ovirt-engine.conf


>
>>
>>>
>>>
>>>>
>>>>
>>>>
>>>>
>>>> --
>>>>
>>>> Susinthiran Sithamparanathan (who forgot to send to the list + Yedidyah
>>>> hence this email)
>>>>
>>>> _______________________________________________
>>>> Users mailing list
>>>> Users@ovirt.org
>>>> http://lists.ovirt.org/mailman/listinfo/users
>>>>
>>>>
>>>
>>
>
>
> --
>
> Susinthiran Sithamparanathan
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>


-- 
Didi
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to