> On 12 May 2017, at 13:16, Mark Duggan <mdug...@gmail.com> wrote:
> 
> Michal 
> 
> I certainly seem to be able to get that far, I can provide screen grabs if 
> you think it'd be useful. 
> 
> I'm OK with hopelessly slow, for now. It's really just to POC the interface, 
> and work flows. I'm hoping to get my hands on a couple of servers soon so 
> that I can do a more full blooded test. 

Hi Mark,
ok. how long did you wait for anything to happen?
did you install any vdsm hooks on the host?
how does the VM xml look like? (you can see that dumped in vdsm.log or "virsh 
-r dumpxml <vm>”

Thanks,
michal

> 
> Mark 
> 
> On May 12, 2017 07:06, "Michal Skrivanek" <michal.skriva...@redhat.com 
> <mailto:michal.skriva...@redhat.com>> wrote:
> 
> > On 11 May 2017, at 19:52, Mark Duggan <mdug...@gmail.com 
> > <mailto:mdug...@gmail.com>> wrote:
> >
> > Hi everyone,
> >
> > From reading through the mailing list, it does appear that it's possible to 
> > have the ovirt nodes/hosts be VMware virtual machines, once I enable the 
> > appropriate settings on the VMware side. All seems to have gone well, I can 
> > see the hosts in the ovirt interface, but when I attempt to create and 
> > start a VM it never gets past printing the SeaBios version and the machine 
> > UUID to the screen/console. It doesn't appear to try to boot from the hard 
> > disk or an ISO that I've attached.
> >
> > Has anyone else encountered similar behaviour?
> 
> I wouldn’t think you can even get that far.
> It may work with full emulation (non-kvm) but we kind of enforce it in oVirt 
> so some changes are likely needed.
> Of course even if you succeed it’s going to be hopelessly slow. (or maybe it 
> is indeed working and just runs very slow)
> 
> Nested on a KVM hypervisor runs ok
> 
> Thanks,
> michal
> >
> > Are there additional debug logs I can look at or enable to help further 
> > diagnose what is happening?
> >
> > Thanks
> >
> > Mark
> >
> >
> > _______________________________________________
> > Users mailing list
> > Users@ovirt.org <mailto:Users@ovirt.org>
> > http://lists.ovirt.org/mailman/listinfo/users 
> > <http://lists.ovirt.org/mailman/listinfo/users>
> 

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to