Yes, I can take the downtime.  Actually, I don't have any choice at the moment 
because it is a single node setup. :)  I think this is a distributed volume 
from the research I have performed.  I posted the lvchange command in my last 
post, this was the result-  I ran the command lvchange -an 
/dev/gluster_vg1/lv_datadisks When I do this I get the message "Volume group 
"gluster_vg1" not found. Cannot process volume group gluster_vg1".  I also 
tried the command the way you specified with just the LV and get the same 

I had placed the system in Global maintenance mode prior to the reboot.  Upon 
reboot I got the messages about the various gluster volumes not being able to 
be mounted because of timeout issues.  That is what started my OP.  I think we 
are both thinking along the same lines regarding the issue.  I think the 
question is how do you  fix a volume that the system won't mount?  It does seem 
likely that the thinpool needs to be repaired but what do you do if you can't 
even perform the first step in the procedure?  

Users mailing list --
To unsubscribe send an email to
Privacy Statement:
oVirt Code of Conduct:
List Archives:

Reply via email to