Hi,

Where can I down load the lastest 1.3.x version? Running 1.3.16 now. 

I am not using ldap and the manual states it's a requirement for 2.0. I this a 
mistake in the manual and can I setup 2.0 exactly the same as 1.3? (use mysql 
for authentication etc..)

Thanks

Hans




 
 
On Friday, September 28, 2012 04:06 CEST, Aaron C Johnson 
<acjohn...@pcdomain.com> wrote: 
 
> On 09/27/2012 04:57 PM, Ludovic Marcotte wrote:
> > The Inverse Team is pleased to announce the immediate availability of 
> > SOGo 2.0.0. This is a major release of SOGo which focuses on improved 
> > stability over previous versions and the addition of native Outlook 
> > compatibility support! 
> Awesome! I can't wait to try it, excellent work Inverse team!
> 
> I noticed that the 1.3.x series is apparently being replaced by SOGo 2.0.
> 
> Can someone please point me in the right direction for upgrade notes for 
> upgrading from SOGo 1.3.x to SOGo 2.0 now that it is officially 
> released? Is there official documentation on this (perhaps I missed it)?
> 
> Are there any special steps that I need to follow before running apt-get 
> dist-upgrade?
> 
> -- 
> users@sogo.nu
> https://inverse.ca/sogo/lists
 
 
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Reply via email to