On Tue, 2004-02-24 at 19:02, Alex Martin wrote:
> davila wrote:
> > I checked cron and the clearopensmtp job is there.
> > I ran clearopensmtp by hand and it did not clear the file 
> > /home/vpopmail/etc/open-smtp
> > I cleared the open-smtp file by hand and tried to send from my laptop 
> > rather than sqwebmail and still no dice.
> > I have yet to read the docs for clearopensmtp. That may not be working 
> > correctly due to misconfiguration. Now that I know where to look I 
> > should beable to knock this one out quickly.
> I might guess that your /etc/tcp.smtp is not getting compiled into 
> /etc/tcp.smtp.cdb.
> Usually this is done with '/usr/sbin/qmailctl cdb'.
> I am not familiar with roaming users but I believe that this tcp control 
> system is used.
> See http://cr.yp.to/ucspi-tcp/tcpserver.html
> This is of course assuming you are using ucspi-tcp and probably daemontools.

and whatever 'toaster' includes '/usr/sbin/qmailctl'

remember, any 'qmailctl' file is NOT part of the standard qmail
distribution, and may be COMPLETELY different from 'toaster' to

Do not assume that someone has the exact same set up as you, I try to be
as general as possible with my advice so that I'm telling you exactly
what you need to do, so long as you know how you have your system
configured (which you should)

Still though, the advice that has been given (at least what I have read
so far) is off track of the problem.  The problem is not that he can't
relay, the problem is that he can't CONNECT.  vpopmail's roaming-users
support would have no impact on this, unless the default rule for the
tcprules file being used for smtp is to deny the connection.


Jeremy Kitchen
Systems Administrator
Kitchen @ #qmail on EFNet - Join the party!
Inter7 Internet Technologies, Inc.
866.528.3530 toll free
847.492.0470 int'l
847.492.0632 fax

Reply via email to