On Tuesday 24 February 2004 5:36 pm, davila wrote:
> Hello,
> I've been through the archives and poked around in google and cannot find
> an answer to this one.
> I set up and have been running qmail/vpopmail/smtp-after-pop3 for the last
> two years. I recently, 6 months ago, rebuilt my qmail/vpopmail from scratch
> due to a harddrive failure.
> When I rebuilt it, from clean sources and following the steps in David
> Sill's qmail handbook I enabled roaming users.
> I configured my laptop's email client to download my email from my qmail
> server. Worked beautifully. I sent email after the pop3 auth. Worked
> beautifully. I did this from a cafe with a wireless connection. Now the
> only place I can send email from is that same cafe.
> The symptom is that if I try to connect to my qmail smtp server (port 25)
> from the cafe where I can send email it works beautifully, from anyplace
> else qmail won't even allow a connection on port 25. Even after pop3 auth.

If it does not allow a connection from some locates but it does allow
a connection from another location then it's highly possible the connection
is being blocked by the network you are on. Many sites block outbound
port 25 connections.

An easy way to test is:
telnet your-mail-servers-ip 25

If you do not get a connection then it is being blocked by some firewall.

Ken Jones

Reply via email to