On OpenBSD 3.6,
with vpopmail-5.4.9, running as root, with ls unaliased,
a ./configure gives me these two errors:

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... configure: error: ls -t
appears to fail.  Make sure there is not a broken
alias in your environment
configure: error: newly created file is older than distributed files!
Check your system clock

OK, my system clock is correct and a ls -lTt shows that all of the
files are older then the current date/time!

Plus ls -t works for me, I use it all the time.

I did not see any options in ./configure --help that would appear to
help in this case.

Has anyone built this on OpenBSD lately?



                
__________________________________ 
Do you Yahoo!? 
Take Yahoo! Mail with you! Get it on your mobile phone. 
http://mobile.yahoo.com/maildemo 

Reply via email to