I'm answering this for the archives. I have found a solution. Or actually,
im not sure what the solution was. though vaguely, but updating
vpopmail from 5.4.0 to 5.4.25 worked wonders

- Wouter

----- Original Message ----- From: "D. Hilbig" <[EMAIL PROTECTED]>
To: <vchkpw@inter7.com>
Sent: Wednesday, April 23, 2008 12:51 AM
Subject: RE: [vchkpw] vsetuserquota



Do you have a program other than vdelivermail writing the message to your
Maildir?  I.E. Did you modify the .qmail-default file or create a custom
.qmail file for the user?  Whatever program actually writes the message to
the Maildir is responsible for updating maildirsize.

The qmail maildir++ patch is for qmail-local and qmail-pop3d.  If
qmail-local is not delivering directly to the Maildir and you aren't using
qmail's pop3d, there is no need for the patch.

And not that it should affect the updating of maildirsize, but if your
maildirsize is as you described below, then it is wrong.  Mailbox size is
specified in bytes with an appended capital S:

100000S
0 0


-----Original Message-----
From: Wouter van der Schagt [mailto:[EMAIL PROTECTED]
Sent: Monday, April 21, 2008 9:54 AM
To: vchkpw@inter7.com
Subject: [vchkpw] vsetuserquota

Hi all,

When i run "vsetuserquota domein.com 100k" a maildirsize file is
created in the Maildir of a popbox. So far so good. The contents
of this file, is:

100K
0 0

Since there are no messages in the mailbox at the moment, I assume
this is correct. The file is set to vpopmail:vchkpw (chmod 600).
I'm assuming this is also correct.

Now when a mail is delivered there Qmail 1.03, this file is not
updated. Why?

When I delete an email thru POP, it is also not updated. Why?
I applied the qmail-maildir++ patch that is in the /contrib folder
of vpopmail 5.4

Dit i forget to do anything?

Sincerely,
- Wouter van der Schagt










!DSPAM:48174ca5120503809751109!

Reply via email to