sorry... i had to change mail accounts...

no. it never worked.

vpomail is compiled from source with:
$ ./configure --enable-clear-passwd --enable-valias --enable-auth-module=mysql 
--enable-domainquotas --disable-roaming-users

i haven;t added anything to this installation. just trying to set it for the 
first time on this machine...

the tar i fot off the inter7 site is called vpopmail-5.4.2.tar.gz there is no 

all the files


Has this ever worked?
How did you compile vpopmail?
Are you using something other than netqmail, like chkusr patch?
..and I hope you did not mean vpopmail 5.4.2 but 5.4.(24|25|26)

On 06/07/08 05:14:16, kalin m wrote:

   hi all...

   i can figure why this is not working....

   i have vpopmail installed and as far as adding domains and users it
   works fine. all the files under qmail/control are edited -
   virtualdomains, rcpthosts - but after restart and sending mail to
   the machine the log says: delivery 271: failure:
   Sorry,_no_mailbox_here_by_that_name._ (#5.1.1) i can figure why...
   it's a brand new install... netqmail-1.06 vpopmail-5.4.2

   where do i look?



Reply via email to