Hi, 

   I am running  SXCE Build 101 on several computers , one laptop  and one 
shuttle barebone. 
   When I login as root on a text console  ALT-L + F1 or F2   or F3   does 
nothing at all 

  I have even tried to set the Locale and the keyboard back to US-English 
incase  it is a LOCALE 
  problem.  I have tried  a SUN type 6 keyboard  and a USB/PC keyboard  ALT-L + 
F1 
  does not switch to a new console as it usually does in FreeBSD. 
  #svcs -xv     does not report any failures. 
  
  Below is the setup:    

$ svcs | grep vtd
online         21:27:29 svc:/system/vtdaemon:default
$ svcs | grep login 
online         21:27:29 svc:/system/console-login:vt2
online         21:27:29 svc:/system/console-login:vt3
online         21:27:29 svc:/system/console-login:vt6
online         21:27:29 svc:/system/console-login:vt5
online         21:27:29 svc:/system/console-login:vt4
online         21:27:33 svc:/application/graphical-login/cde-login:default
online         21:30:56 svc:/system/console-login:default


Sun Microsystems Inc.   SunOS 5.11      snv_101 November 2008
# svccfg
svc:> select system/vtdaemon
svc:/system/vtdaemon> listprop
options                       application
options/nodecount             count    16
options/value_authorization   astring  solaris.smf.value.vt
options/hotkeys               boolean  true
options/secure                boolean  false
console-login                 dependency
console-login/entities        fmri     svc:/system/console-login:default
console-login/grouping        astring  require_all
console-login/restart_on      astring  none
console-login/type            astring  service
general                       framework
general/action_authorization  astring  solaris.smf.manage.vt
general/entity_stability      astring  Evolving
general/single_instance       boolean  true
general/value_authorization   astring  solaris.smf.manage.vt
startd                        framework
startd/duration               astring  child
startd/ignore_error           astring  core,signal
startd/utmpx_prefix           astring  co
start                         method
start/exec                    astring  /lib/svc/method/vtdaemon
start/group                   astring  root
start/limit_privileges        astring  :default
start/privileges              astring  :default
start/project                 astring  :default
start/resource_pool           astring  :default
start/supp_groups             astring  :default
start/timeout_seconds         count    0
start/type                    astring  method
start/use_profile             boolean  false
start/user                    astring  root
start/working_directory       astring  :default
stop                          method
stop/exec                     astring  ":kill -9"
stop/group                    astring  root
stop/limit_privileges         astring  :default
stop/privileges               astring  :default
stop/project                  astring  :default
stop/resource_pool            astring  :default
stop/supp_groups              astring  :default
stop/timeout_seconds          count    3
stop/type                     astring  method
stop/use_profile              boolean  false
stop/user                     astring  root
stop/working_directory        astring  :default
tm_common_name                template
tm_common_name/C              ustring  "vtdaemon for virtual console secure 
switch"
tm_man_vtdaemon               template
tm_man_vtdaemon/manpath       astring  /usr/share/man
tm_man_vtdaemon/section       astring  1M
tm_man_vtdaemon/title         astring  vtdaemon

//Lars
-- 
This message posted from opensolaris.org

Reply via email to