On Wed, 16 May 2007, Petri Helin wrote:

I have briefly tested the remux and spids patches and found one major problem. Somehow the "voice subtitling" or "audio subtitling" or "spoken subtitling" (whatever the correct naming might be) which is used on YLE's channels, is not correctly recognized. Normally there is the actual spoken language + dutch in the audio selection list, but with these patches I always end up with three options: 1, 2 and 33. In addition entries like this started to appear to the log: "switching to pre 1.3.19 Dolby Digital compatibility mode" and I've never seen them before.

I've uploaded a new of my patches that hopefully should correct the above mentioned problems.


vdr mailing list

Reply via email to