On 11/08/07 10:52, Arthur Konovalov wrote:
> Theunis Potgieter wrote:
>> I also have experienced this with DVB-S, however in my situation I 
>> experienced it a bit different.
>> I was switched to a radio channel which was FTA, a timer was set to 
>> record a channel on the same transponder but is scrambled. The vdr info 
>> bar showed it was recording. The directory was created but the file 
>> 001.vdr was size 0. It also shows that I cannot tune to this channel . I 
>> had to stop the timer/recording and switch to the scrambled channel and 
>> enable the timer. But from there on I could jump back to the FTA radio 
>> channel. Same happens every time I'm on a FTA channel and a timer starts 
>> after I tuned to the channel.
>> Theunis
>> On 17/10/2007, *Arthur Konovalov* <[EMAIL PROTECTED] <mailto:[EMAIL 
>> wrote:
>>     Hi all!
>>     Our local cable operator transmit on same frequency FTA and scrambled
>>     channels.
>>     During recording on FTA channel it is not possible to switch to any
>>     scrambled channel on the same frequency.
>>     "Channel not available!" message received.
>>     At the same time, when recording scrambled channel, switching to FTA or
>>     to other scrambled works.
>>     This behavior introduced with vdr-1.5.x versions (at least since 1.5.2,
>>     if I remember correctly).
>>     vdr-1.4.7 performs fine in same situation.
> Klaus,
> what You can tell about fixing this problem?
> This is main restriction to switch to vdr-1.5 line.
> Regards,
> AK

I tried to reproduce this here, but everything worked fine.
Here's what I did:

- start VDR with only a single FF card with one CAM
- switch to an encrypted channel
=> channel displays in live mode
- start a recording on that channel
=> recording successful
- switch to an FTA channel on the same transponder
=> channel displays in live mode
- start a recording on that channel
=> recording successful

At this point I had two recordings running on the same transponder,
one with an encrypted channel and one FTA.

This also worked the other way round (first recording FTA, then encrypted).

This was done with the version 1.5.13 code base.

Does the problem still persist on your system with VDR 1.5.13?


vdr mailing list

Reply via email to