On 12/23/10 00:14, Simon Baxter wrote:
hello Klaus,

I tried the patch below with a knc1 dvb-c, tt c1500 and tt connect
ct-3650
I used a alphacrypt light and I also tried the classic module

always the same behavior - if I zap from encrypted channel to
encrypted channel in some situations vdr says "channel not available"
if I reset the cam manually it works again immediately
I also tried vdr 1.4 with my old tt ff c2300 and I had no problems

maybe its a general vdr 1.7.x cam handling problem

any idea - what I can do or test to identify where the problem is?

thanks

I had assumed this was due to some problem with CAM keys from the
provider expiring, or something.  I still intermittantly get "channel
not available", but haven't found any way to recreate the problem at
will.
I have exactly this aswel. It happens from 'surfing channels'. Never
happens while watching the same channel continuously. Cannot say for
sure it doesn't happen when surfing within the same bouquet.

I have multiple cards, 2x DVB-C+CAM, 2xDVB-S FTA. I sometimes get these messages when watching FTA too, when encrypted channels are recording and changing in the background.



I also occasionally have a CAM crash - where the status in goes from
"ALPHACRYPT" to "CAM PRESENT" or "CAM READY".  A manual reset (or
multiple) fixes this, but I get no decryption during a "crash".
Yep, also this, only for "Conax Conditional Acess". Resetting it works
best when using an FTA channel it seems.

...problems I've had to live with for months.  Gave up asking and
installed an FTA satellite dish for 50% of my mostly watched channels.
I'm looking at an oscam solution right now, but need to get a proper
card reader, or try to get my old towitoko chipdrive going.

Don't know anything about oscam...

_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to