On 02/01/2012 23:44, René wrote:
On 02.01.2012 23:44 , René wrote:
On 02.01.2012 19:11 , Marc wrote:
The patch applies, portage try several levels with patch and it
succeeded at p1 (log start at 255).

The modifications I've made work but you have more files that fail than
me. Perhaps you use more use flags. I don't know if the extension
patches are applied all the time or only when you set the use flag for
them. You could try to build vdr without any use flag and see if it

I got this patch installed without any errors, but it does not work
(pressing rewind does not do anything).. In the setup-menu i see the
LiveBuffer settings, but i can't enter the settings.

I just started a "vdrplugin-rebuild -se rebuild", so let's see if it's
some other plugin that's screwing things up..

To add this patch to the overlay, have you tried to contact the
maintainer ? It could be interested, its address is in the changelog.

If i get this to work, then i'll do my best to persuade him to add this
back to the overlay!! :-)

A quick update.. Pressing the LiveBUffer menu-item in the setupmenu gives me the following in my logfile:

Jan 3 00:42:27 vdr vdr: [16766] ERROR: Gentoo-VDR-Setup: <menu System=LiveBuffer> not known

Does anyone know what this error means?

if someone knows what's messed up in the previous error-message, then i get the same error for BigPatch

Jan 3 00:42:29 vdr vdr: [16766] ERROR: Gentoo-VDR-Setup: <menu System=BigPatch> not known



vdr mailing list
I don't have livebuffer in the menu. I activated the livebuffer by setting 'Pause key handling' to 'Timeshit'.



vdr mailing list

Reply via email to