Mauro Tortonesi wrote: > although i really dislike the name "--no-follow-excluded-html", i > certainly agree on the necessity to introduce such a feature into > wget. > > can we come up with a better name (and reach consensus on that) > before i include this feature in wget 1.11?
I agree "no" shouldn't be used, it would be better to stick to wget naming schemes : follow_html = on/off. Like there are follow_ftp or follow_tags options. It's a boolean option, there shouldn't be 2 options to represent each state. What do you think ?