>if this does work generically, just try it. I send you all the sources
> although we will want to continue to debate how much and/or how to open > up our namespaces to users... I didn't meant to stop the <wicket> discussion at all. > > one thought: wouldn't it be better to call it > Container.resolveComponentName()? > > also, if ComponentNameResolver is an interface, it should be > IComponentNameResolver in wicket style. > sure Juergen ------------------------------------------------------- The SF.Net email is sponsored by: Beat the post-holiday blues Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek. It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt _______________________________________________ Wicket-develop mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/wicket-develop
