First off.  I'm back to a 48v 420mA power supply.
To the solution.
I ran another cat5 up the tower and plugged it into the RB 532.
Now I have one cable for poe and one cable for data, and it all works fine.
And check this.  My headache went away as soon as the problem did.  :)
Problem solved.  NEXT!

Brian

Tom DeReggi wrote:

Amps don't mean a thing without disclosing Volts, Consider Watts instead. 1300mA at 3V is much different than 1300mA at 18V. The mPCI slot (SR5) is 3.3V. Power to the Motherboard is from 12-48V. W=V*A

Tom DeReggi
RapidDSL & Wireless, Inc
IntAirNet- Fixed Wireless Broadband


----- Original Message ----- From: "Mark McElvy" <[EMAIL PROTECTED]>
To: "WISPA General List" <wireless@wispa.org>
Sent: Wednesday, September 13, 2006 8:19 AM
Subject: RE: [WISPA] MT power supplies


I am surprised no one has mentioned this. I looked up power consumption
on the SR5 and it shows 800 to 1300 mA each. You state your power supply
is 700mA. I did not look up power consumption for the RB532 but I would
think you would need at least a 3A supply.

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Brian Rohrbacher
Sent: Tuesday, September 12, 2006 11:51 AM
To: WISPA General List
Subject: Re: [WISPA] MT power supplies

So, does anyone know if it looks like I would be fine on the power side
of things?
I have tweaked the ethernet port settings for no gain.

Next step is to get climbing 280ft to replace board, but I'd like to
confirm power first.

Brian

Brian Rohrbacher wrote:

I have a RB 532 on 300 foot of cat 5 with 2 sr5.
I'm using poe 48v .700a power supply.
I'm seeing weirdness.

Do I have enough "juice"

Brian


--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to