Try using shielded cable, and you won't have a problem.
We're installed thousands in Colorado (second worst lightning in the
country, next to Florida) and everytime we install without shielded
cable-it's junk after a storm.  We use shielded cable on ALL
installs-customer installs as well.  And the good grounded PacWireless POE
injectors.  With thousands in service, it's rare we get a lightning related
service call.
We justify the extra couple dollars in cable by saving the cost of truck
rolls, replacement equipment, and unhappy customers.

On Mon, Aug 3, 2009 at 6:10 PM, Josh Luthman <j...@imaginenetworksllc.com>wrote:

> Every 133 I used had a problem.  Be it software, hardware, DOA, lightning,
> whatever.  Out of dozens out there none survived and were replaced,
> necessarily, by a newer board.
>
> Josh Luthman
> Office: 937-552-2340
> Direct: 937-552-2343
> 1100 Wayne St
> Suite 1337
> Troy, OH 45373
>
> "When you have eliminated the impossible, that which remains, however
> improbable, must be the truth."
> --- Sir Arthur Conan Doyle
>
>
> On Mon, Aug 3, 2009 at 8:05 PM, Dennis Burgess <dmburg...@linktechs.net
> >wrote:
>
> > Nothing that I have seen.  Sure they were not repackaged by your vendor?
> > And/or like I suggested overclocked.
> >
> > -----Original Message-----
> > From: wireless-boun...@wispa.org [mailto:wireless-boun...@wispa.org] On
> > Behalf Of Forbes Mercy
> > Sent: Monday, August 03, 2009 6:53 PM
> > To: WISPA General List
> > Subject: [WISPA] Defective Microtik
> >
> > Is anybody having problems with R433AH's Microtik cards out of the box
> > lately?  We purchased four this year so far and one beeped once only on
> > 18v not higher or loser voltages but it never beeped twice or got to an
> > interface we could use.
> >
> > We just installed another one and it now is giving kernel errors and
> > unless authenticate all is on everyone loses registration every few
> > hours.  We updated the firmware but with no positive result.
> >
> > My costs for tower climbers and anger from the 150 customers on the
> > radio that went bad the day after we installed it is getting costly and
> > wearing on my staff.  We're going back right now to reinstall the old
> > 133 board.  Any others having these problems?
> >
> > Forbes Mercy
> > President - Washington Broadband, Inc.
> >
> >
> > ------------------------------------------------------------------------
> > --------
> > WISPA Wants You! Join today!
> > http://signup.wispa.org/
> > ------------------------------------------------------------------------
> > --------
> >
> > WISPA Wireless List: wireless@wispa.org
> >
> > Subscribe/Unsubscribe:
> > http://lists.wispa.org/mailman/listinfo/wireless
> >
> > Archives: http://lists.wispa.org/pipermail/wireless/
> >
> >
> >
> >
> --------------------------------------------------------------------------------
> > WISPA Wants You! Join today!
> > http://signup.wispa.org/
> >
> >
> --------------------------------------------------------------------------------
> >
> > WISPA Wireless List: wireless@wispa.org
> >
> > Subscribe/Unsubscribe:
> > http://lists.wispa.org/mailman/listinfo/wireless
> >
> > Archives: http://lists.wispa.org/pipermail/wireless/
> >
>
>
>
> --------------------------------------------------------------------------------
> WISPA Wants You! Join today!
> http://signup.wispa.org/
>
> --------------------------------------------------------------------------------
>
> WISPA Wireless List: wireless@wispa.org
>
> Subscribe/Unsubscribe:
> http://lists.wispa.org/mailman/listinfo/wireless
>
> Archives: http://lists.wispa.org/pipermail/wireless/
>


--------------------------------------------------------------------------------
WISPA Wants You! Join today!
http://signup.wispa.org/
--------------------------------------------------------------------------------
 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to