On 25/11/2005, at 9:29 PM, Mark Harris wrote:
Point out to your client that IE5.2 is so flakey it might as well be in sanskrit and that and smart people using Macs will be using Safari or Firefox ;-)

No, IE5.2 is the browser of choice for OS9 (and I assume lower! :( ) users.
I don't think they have much of an alternative.
Of course, the numbers are probably getting pretty low now...

warmly,
Lea
--
Lea de Groot
Elysian Systems - http://elysiansystems.com/
Brisbane, Australia

******************************************************
The discussion list for  http://webstandardsgroup.org/

See http://webstandardsgroup.org/mail/guidelines.cfm
for some hints on posting to the list & getting help
******************************************************

Reply via email to