* On 03/03/2018 01:49 AM, Robert Dinse wrote:
>       Trying to install x2go stable x2goserver on Ubuntu 17.10 I am getting:
> 
> The following packages have unmet dependencies:
>   x2goserver : Depends: x2goserver-x2goagent (>= 
> 4.1.0.0-0~1517~ubuntu17.10.1) 
> but it is not going to be installed
>                Depends: x2goserver-x2goagent (< 
> 4.1.0.0-0~1517~ubuntu17.10.1.1~) 
> but it is not going to be installed
> 
>       ... However the Nightly Builds installed and functions fine.


I'll need the full output, I'm afraid.

x2goserver-x2goagent-4.1.0.0-0~1517~ubuntu17.10.1 is available in the repository
as far as I can tell, so I do not know what supposedly blocks its installation.



Mihai

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
x2go-user mailing list
x2go-user@lists.x2go.org
https://lists.x2go.org/listinfo/x2go-user

Reply via email to