Boris Ostrovsky writes ("Re: [PATCH v4 10/21] acpi/hvmloader: Link ACPI object
> 2. ".tmp__" vs ".tmp": Because the temporary files are generated not in
> tools/libacpi but in the directory of the libacpi user (such as libxl)
> it is possible that a Makefile there might use ".tmp' for its own
> purposes so I am trying here to minimize chances of a conflict. Maybe
> even ".tmp_acpi"?
Wait, the libxl makefiles are going to end up running iasl ?
If you end up making these files appear elsewhere then I think ".tmp"
is fine if the first part of the filename is unique enough.
Xen-devel mailing list