Kazuko O. wrote:
Thank you for your prompt replay.

Please find the attached text file which was copied from the "Help|About XMLmind
XML Editor" dialog box.

Could this issue be solved in the version 7.1 or later of XXE?

--> I didn't manage to reproduce the problem here, using our Windows 7, 64-bit, en-US computer running the very latest Java 8 runtime (1.8.0_102). Everything worked fine for me.

May be this happens in the XML source view only after you do a specific sequence of actions? If this case, please tell us how to reproduce this issue here at XMLmind.

--> For now, this problem has been reported only on a Mac, having a non-Retina screen, running Apple Java 1.6. The suggested (and tested) workaround was to upgrade to latest Java 8 runtime. Mailing list thread: http://www.xmlmind.com/pipermail/xmleditor-support/2016-September/011569.html

Therefore I'll suggest that you upgrade your Windows computer to the very latest Java 8 runtime. (You are currently using older 1.8.0_66.)

If this does not fix the problem, please send us another email and we'll try something else.

XMLmind XML Editor Support List

Reply via email to