[
https://issues.apache.org/jira/browse/YARN-9?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13461511#comment-13461511
]
Vinod Kumar Vavilapalli commented on YARN-9:
--------------------------------------------
bq. So does that mean that we need to merge this into branch-0.23? Because I
plan on beating on 0.23 until it is "deemed stable" and it does not have this
non-backwards compatible change in it.
Yes Bobby, that would be better. I'd favor that.
bq. But at some point we need to start getting very serious about maintaining
backwards compatibility even on the small things.
Agreed. All the more reasons, we should fix incompatible changes which we need
as early as possible. Arguably, this change can be made compatible, but I
believe will only add cruft given we haven't gone beyond alpha-level stability.
> Rename YARN_HOME to HADOOP_YARN_HOME
> ------------------------------------
>
> Key: YARN-9
> URL: https://issues.apache.org/jira/browse/YARN-9
> Project: Hadoop YARN
> Issue Type: Improvement
> Reporter: Arun C Murthy
> Assignee: Vinod Kumar Vavilapalli
> Attachments: YARN-9-20120912.txt
>
>
> We should rename YARN_HOME to HADOOP_YARN_HOME to be consistent with rest of
> Hadoop sub-projects.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira