[ 
https://issues.apache.org/jira/browse/YARN-9?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13461623#comment-13461623
 ] 

Hemanth Yamijala commented on YARN-9:
-------------------------------------

Vinod, verified the changes in YARN and Common projects. Also checked if there 
are any leftover occurrences of YARN_HOME. Both of these look fine to me. So +1

The changes in MAPREDUCE-4649 look more involved. Will probably take more time 
or a more knowledgeable person :-) to review that.
                
> Rename YARN_HOME to HADOOP_YARN_HOME
> ------------------------------------
>
>                 Key: YARN-9
>                 URL: https://issues.apache.org/jira/browse/YARN-9
>             Project: Hadoop YARN
>          Issue Type: Improvement
>            Reporter: Arun C Murthy
>            Assignee: Vinod Kumar Vavilapalli
>         Attachments: YARN-9-20120912.txt, YARN-9-20120923.txt
>
>
> We should rename YARN_HOME to HADOOP_YARN_HOME to be consistent with rest of 
> Hadoop sub-projects.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to