[
https://issues.apache.org/jira/browse/YARN-9?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Vinod Kumar Vavilapalli updated YARN-9:
---------------------------------------
Attachment: YARN-9-20120923.txt
Updated patch, ready for review.
Hemanth and Tucu, appreciate feedback on this latest patch.
FYI, I've tested this on my local setup together with the latest patches at
HADOOP-8794 and MAPREDUCE-4649.
> Rename YARN_HOME to HADOOP_YARN_HOME
> ------------------------------------
>
> Key: YARN-9
> URL: https://issues.apache.org/jira/browse/YARN-9
> Project: Hadoop YARN
> Issue Type: Improvement
> Reporter: Arun C Murthy
> Assignee: Vinod Kumar Vavilapalli
> Attachments: YARN-9-20120912.txt, YARN-9-20120923.txt
>
>
> We should rename YARN_HOME to HADOOP_YARN_HOME to be consistent with rest of
> Hadoop sub-projects.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira