Ulrich Kunitz wrote:
> On 06-09-03 14:51 Marko Huuhilo wrote:
>> Sorry for the lag, I tried to get the zd1211rw installed, but I failed. 
>> So I am still using the vendor driver.
> I cannot help with the vendor driver. Why did you fail to install
> the zd1211rw?
I dl'ed zd1211rw dated 2006-09-02 and zd1211 firmware 2006-09-02 and 
softmac source.

The firmware I got installed, softmac is installed and listed with 
lsmod, but when I run make in the driver directory, I get 
"zd_netdev.c:208: error: 'ieee80211softmac_wx_set_wap undeclared here 
(not in a function)" and also same error from the following lines, with 
different variables, all starting with ieee80211softmac_wx". I tried a 
snapshot from 2006-08-30 also. (I am not an expert with Linux, so I 
might have done a newbie error.)

Kernel 2.6.18 isn't available as a Debian package, I would like to stick 
with my current kernel.


Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to