In sys log I see:
usbcore: registered new interface driver zd1201

I tried "modprobe zd1201".
I see no wireles card with iwconfig or ifconfig -a;

running "iwconfig" gives:

lo        no wireless extensions.

eth0      no wireless extensions.

 I will try later on 32 bit machine and see.


On Tue, Jul 15, 2008 at 5:57 PM, Hin-Tak Leung <[EMAIL PROTECTED]> wrote:
> Mark Ryden wrote:
>> Hello,
>> I added:
>> blacklist zd1211rw
>> to /etc/modprobe.d/blacklist
>> and , when there zd1201rw and zd1201 modules are not loaded,
>> I tried plugging the zd1211 USB nic.
>> None of the two drivers were insmoded.
>> lsmod | grep zd
>> gives nothing.
>> I wonder: which kernel are you using ?
>> "uname -r" gives "2.6.25-14.fc9.x86_64" on my machine.
> Argh, the whole point of the blacklist file is that it
> stops udevd from loading specific kernel modules for you.
> So udevd doesn't do it for you and you have to modprobe
> yourself, manually.
> Hmm, and you did not mention that you are using x86_64 - that's a lot of
> difference, since x86 32-bit is still mainstream, and you may be between
> a rock and a hard place because I know the vendor driver
> has some 64-bit portability issues. On the machine
> where I use the vendor driver it is stock on slackware, 32-bit.
> On the other machine where I have dual drivers for another wireless
> chip, it is, I believe.

This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
Zd1211-devs mailing list - http://zd1211.wiki.sourceforge.net/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to