On Sun, 2008-08-03 at 13:42 +0300, Malka Cymbalista wrote:
> Thanks very much for your answer.   
> We need ZODB3.4 because we are installing the Cern Document Server Indico 
> package and this needs python 2.4 or later.  We already had python 2.3.4 but 
> we installed pythin 2.5 because of Indico.  Do you think it would be possible 
> to build ZODB3.4 with python 2.3.4 and build indico with python 2.5?  Would 
> this work or would it clash?  We have no experience with python so we're not 
> sure what to do.
> Thanks for any information.

Well. I'd go with Python 2.4 ZODB probably runs with it when the Indico
people say so, assuming they tested this combination.

Christian



_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to