Hi David,

Umm ... sorry, perhaps this is outdated, my notes have a section cut&pasted from a BigAdmin article "Understanding The Basics About Solaris Containers in the Solaris 10 OS" dated 8/05. It says that for 3/05, standard upgrade and LU don't know about non-global zones. Specifically:


"To prevent a Solaris instance with non-global zones installed from being damaged by an upgrade attempt, code has been added to both standard upgrade and Live Upgrade to detect the presence of non-global zones and to refuse to upgrade if non-global zones are installed in Solaris 10 GA (3/05)."

Is this not correct or did I misunderstand?

CT


[EMAIL PROTECTED] wrote:

Just to clarify that upgrade from 3/05 when zones are present is
supported for "standard" upgrade.  It's the LU piece that is under
development.
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to