Hi Elizabeth
This cluster should have worked, I will check what rev of patch utils is 

The cluster would have installed a pretty recent rev of patch utils towards the 
which should have been able to patch your system. There is no need to apply the 
utilites outside of the cluster generally, unless you are applying a cluster 
that is not 
recent, although I do recommend checking SunSolve to see what the latest rev of 
119254 or 
119555 is ( SPARC|x86 patch utils patch ), if there is a more recent one, I'd 
applying it beforehand though.

Do you have any logs from the failure, or even remember what the error was 
We'd like to identify the issue if possible, as without some data it's hard to 
say what 
might have happened. There is an issue currently open around patchadd not 
resolving mountpoints in relation to adding 120011-14, but without some data 
it's not 
possible to tell. But I suspect the problem you had is slightly different, as 
it this case 
it appears that the patch partially applied?, whereas in the case I described 
the patch 
would have failed to apply to start with.

Elizabeth Schwartz wrote:
> I was using the patch cluster from June 3.
> I read all the README's for that patch cluster and there wasn't
> anything about upgrading patch utilities first - which patches are
> those?
> At this point I can't roll back and see exactly what patches were on
> the system without going back to tape, but it hadn't been patched in
> a while. A more recently built and patched S10u3 server didn't have
> the same problems.
> On Sun, Jun 29, 2008 at 7:49 AM, Henrik Johansson <[EMAIL PROTECTED]> wrote:
>> On Jun 29, 2008, at 10:57 AM, Enda O'Connor wrote:
>>> Hi
>>> When was this, or to be precise what rev of patch utils was
>>> installed,119254/11955 SPARC/x86.
>>> Patching zones on zfs is supported at this point.
>>> Did you report this, what errors did you see etc.
>>> The original doc mentioned patch and upgrade, most recent mentions
>>> upgrade only.as not being supported.
>>> If you install 119254/119255 currently on sunsolve, patching zones on
>>> zfs will work, or if it doesn't then you need to report it, as it's
>>> a bug.
>>> Enda
>>> Elizabeth Schwartz wrote:
>>>> It is NOT resolved in Solaris 10 u3, although the patch documentation
>>>> does imply otherwise. . I built some zones on zfs root paths under u3
>>>> and when I tried to install the 10_Recommended patch cluster, it
>>>> bombed out at patch 120011-14. I ended up having to blow away all the
>>>> zones, patch, and rebuild.
>>>> Note that the original documentation only said that building zones
>>>> with zfs zonepath would cause a problem with *upgrade*; it now talks
>>>> about upgrade and *patching*. (Solaris patching seems to do more
>>>> upgrading than it once did...)
>> 120011-14 is a deferred-activation patch, they did not work on ZFS
>> before 119254-46 (6581814), i've had the same problem. As Enda said,
>> it will probably work with the latest version of this patch.
>> I've look at the latest recommended cluster, 119254-53 is patch no 14
>> in the patch_order file, and 120011-14 is patch no 30, do you have the
>> latest recommended cluster?
>> Regards
>> Henrik
>> _______________________________________________
>> zones-discuss mailing list
>> zones-discuss@opensolaris.org
> _______________________________________________
> zones-discuss mailing list
> zones-discuss@opensolaris.org

zones-discuss mailing list

Reply via email to