I On Mon, Jun 30, 2008 at 6:18 AM, Enda O'Connor ( Sun Micro Systems
Ireland) <[EMAIL PROTECTED]> wrote:
> Hi Elizabeth
> This cluster should have worked, I will check what rev of patch utils is
> included.

Thanks Enda! I posted about it to sun-managers at the time and here's
the summary:

http://unix.derkeiler.com/Mailing-Lists/SunManagers/2008-06/msg00046.html

(I found out about this list *afterwards*!)

In hindsight, I think my initial attempt to apply an *older* patch
cluster with both zfs zonepaths and lofs mounts may have screwed
things up initially, and subsequent failures possibly traced back to
the first time. The older clusters were given to me by the SAN support
folks in our central IT department and contained the minimum required
patches for SAN support. I don't have a record of what patchlevels I
was at for all the patches before I started, but I have the record of
what patches I applied after that.

There were five patchorder scripts, which I'll call F3: core, F3 misc
(run twice, with a boot -r in between), F4 core1, F4 core2, F4 misc.
F3 was based on the 6/22/07 Recommended patch cluster and F4 on the
10/26/07 cluster. When I ran into trouble I downloaded the 06/03/08
Sun_Recommended cluster.
Complete list of the first two clusters here:

http://www.gsd.harvard.edu/users/betsys/oldpatches.txt

I don't at this point have the logs of exactly what I did when, but
the tipping point was when 120014-11 failed but 127127-11 *succeeded*.
I think I managed that trick by running 120014-11, having it fail, and
then trying to rerun the whole cluster . It was four or five am by
that time, though...

Betsy

(Further complicating matters the 06/03/08 10_Recommended cluster zip
had what may have been a corrupted 120011-14 patch. I ended up
redownloading that separately.)

.
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to