On Jun 29, 2008, at 10:57 AM, Enda O'Connor wrote:

> Hi
> When was this, or to be precise what rev of patch utils was
> installed,119254/11955 SPARC/x86.
> Patching zones on zfs is supported at this point.
> Did you report this, what errors did you see etc.
> The original doc mentioned patch and upgrade, most recent mentions
> upgrade only.as not being supported.
> If you install 119254/119255 currently on sunsolve, patching zones on
> zfs will work, or if it doesn't then you need to report it, as it's  
> a bug.
> Enda
> Elizabeth Schwartz wrote:
>> It is NOT resolved in Solaris 10 u3, although the patch documentation
>> does imply otherwise. . I built some zones on zfs root paths under u3
>> and when I tried to install the 10_Recommended patch cluster, it
>> bombed out at patch 120011-14. I ended up having to blow away all the
>> zones, patch, and rebuild.
>> Note that the original documentation only said that building zones
>> with zfs zonepath would cause a problem with *upgrade*; it now talks
>> about upgrade and *patching*. (Solaris patching seems to do more
>> upgrading than it once did...)

120011-14 is a deferred-activation patch, they did not work on ZFS  
before 119254-46 (6581814), i've had the same problem. As Enda said,  
it will probably work with the latest version of this patch.

I've look at the latest recommended cluster, 119254-53 is patch no 14  
in the patch_order file, and 120011-14 is patch no 30, do you have the  
latest recommended cluster?


zones-discuss mailing list

Reply via email to