Wichert Akkerman wrote:
> Previously yuppie wrote:
>> I'd like to change install_requires to 'zope.component < 3.6dev' and
>> make tests work with zope.component 3.5.1 and older versions.
>> Any objections?
I'd just remove the version number altogether. If this version works
with a yet unreleased version or not is speculation.
The recommendation for using the 2.0 version with Zope 2.12 is a KGS
information and not a requirement in my view.
Zope-CMF maillist - Zope-CMF@lists.zope.org
See https://bugs.launchpad.net/zope-cmf/ for bug reports and feature requests