Hi Infor,

I am looking for ZPyscopgDA that works with Postgresql
8.0.3 on Windows. Can anyone point me to the URL?
I found an old version ZPyscopgDA ver 1.0.12 for
window binaries.  However, it does not work with
Postgresql 8.0.3. My Zope version is 2.6.4.

Error message:
could not create socket: An address incompatible with
the requested protocol was used. (0x0000273F)
It seems that it is related to psycopg and not with ZPsycopgDA. You
could try to download the latest drivers for psycopg from this page:


Last time I tried them, I think I was using the same version of
postgresql as you and the drivers for python 2.1, which were compiled
for Postgresql 7.3, and everything worked ok. The only thing I did was
changing the hostname from localhost by


Zope-DB mailing list

Reply via email to