Chris McDonough wrote:
Hi Craeg,

2.6.X appears to work great with Python 2.2.  We even removed the
startup warning lately.  I'd go this way were I you as 2.7 is probably
still some time away and you almost certainly don't want to be tracking
the trunk, as its relatively volatile at the moment.


Hi Craeg,


I run 2.6.1 with Python 2.2.2 with several additional products without any problems. I learnt my lessons from upgrading to early major releases of Zope, so I would go for 2.6.1 with Python 2.2.2 instead of waiting for a (maybe) buggy release of 2.7.0...

Cheers, Maik



_______________________________________________
Zope-Dev maillist - [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to