Tim Peters writes:

* ZEO 2.0?
* any one of the ZEO releases at http://www.zope.org/Products/ZEO ?

All of the releases on this page, including 2.0, are obsolete.  It
says so at the top of the page.

I thought that was easy to miss, so I changed the heading from

Zope Enterprise Objects


Zope Enterprise Objects (OBSOLETE)

And I still missed it! Amazing! it must've been the pre-lunch hunger or something... Maybe you should use a blink tag and a red font tag inside a one cell table with a thick border (/me runs from the HTML-standards mob).

It could probably use more text explaining what to do instead.  I'd do that
if I thought I knew <wink>.

Yes, that's exactly what I'm looking for: what is the current "blessed" procedure for using ZEO with Zope?

The client will be using the binary Zope 2.6.2 package, BTW.

I've (finally) read the ZODB page and it says Zope 2.6.2 doen't need a ZODB surgery to use ZEO. This is good since I don't want to scare the client with weird surgeries for a Production installation :-) (I'm mentoring them on the installation, not installing it for them).

Since we'll be using python-2.1.3, ZODB 3.2 isn't an option. Does ZODB 3.1.4 (the last ZODB release according to the ZODB3.1 page) fix the "one client changes an object but the others don't see the change" bug reported here recently?

If yes, should I just copy over the ZEO package or do you guys still recomend that I replace all of Zope262 ZODB with the standalone one?

Cheers, Leo

Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to