On Fri, 7 May 2004, Dieter Maurer wrote:
> Ken Manheimer wrote at 2004-5-7 09:42 -0400:
> > ...
> >It can sometimes pay off in workflow configuration to consistently pick
> >verbs that describe the actions in a generic way
> You can view "won't fix" as a verb, like in
> "we won't fix this bug".
Well, the action now is called "wontfix". (Next time i or someone gets
time, it would not take much to repair my stupid misunderstanding about
.listFilteredActionsFor() to get a nicer "Won't fix" lable associated with
I must say (since the conversation's continuing), i still like "refuse".
If there were a chance that collector issues were to be managed with other
kinds of requests - for access, property, appointments, etc - then i could
see where "wontfix" is too specific - they could all be acted on with
"accept", "refuse", "reject", etc. But that generalization probably ain't
gonna happen, not with this incarnation of the collector.
Also, the action for taking on a request in order to fix the problem is not
called "Will fix", it's "accept". "Refuse" is a nicer complement than
Still, "wontfix" is easier to recognize in the context of bug reports, so
what the heck.
Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists -