Martijn Faassen wrote:
yuppie wrote:

This way, all the work that remains for me is to merge in Five 1.0 into Zope 2.8.

My point is:

Doing that in a backward compatible way is impossible. So we have to do it now or never.

That's true, but it's not that difficult to ask people to change their ZCML files to point to new interfaces at some point in the future. I think the importance of doing the release on time weighs against any improvements in Five.

Yes. I still don't see where the need for incompatability is. Maybe I'm just blind. Can someone explain?

By the way, I've just merged in Five 1.0 into Zope 2.8 (which was a significant amount of work, due to all kinds of copyright headers being different).

Cool. I can imagine that it was quite dificult. By the way, I think we should have yuppie's r11978 in it (which means we need it on Five-1.0 branch and a Five 1.0.1 release, probably).

Gee, I would do the merge myself my laptop wasn't broken. I'm on a Windoze machine right now on which I quickly installed Thunderbird to be at least a little communicative :).

Zope-Dev maillist -
** No cross posts or HTML encoding! **
(Related lists - )

Reply via email to