Florent Guillaume wrote:
Is anyone opposed to me removing the stupid:
_getattr = getattr
_none = None
marker = _marker
local namespace """optimizations""" that are found in unrestrictedTraverse?
I find these things rather confusing when looking at zope core code, and
always wondered why they were there. In what sense are they optimisations?
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -